viernes, 23 de diciembre de 2011

Nueva actualización 3DS [3.0.0-6]


Se ha lanzado una pequeña actualización de 3DS, la 3.0.0-6, ésta actualización trae el demandado programa de mensajería spotpass entre amigos y ademas arregla algunos fallos pequeños y estabiliza el sistema, no parece que bloquee ninguna flashcard, aunque no hay confirmación de cuales funcionen o no. Las tarjetas que siguen funcionando son las mismas que en la actualización 3.0.0-5.



R4i Gold 3DS
R4iGoldPlus 3DS
SuperCard DSTwo
CycloDS iEvo
Ace3DS
SuperCard DSONEi
R4iTT negra
Acekard 2i
R4iTT morada
M3iZero
R4i-SDHC 3DS
R4i SDHC RTS Lite
R4iGold 3DS verde

Flashcards bloqueadas

- DSTTiTTiS
- EZ - Flash Vi
- Galaxy Eagle I
- R4iDNS

15 comentarios:

  1. Puedo confirmar que la R4iTT Morada (purple) sigue funcionando! ^^ aunque yo le hice el update de firware 2.2.0.4 (que también funciona en la 3.0.0.5u), Si ya están en ese entonces no se preocupen, este update fue para agregar el programa "Pasa-Cartas" que se puede bajar de la tienda una vez que actualizas a la versión 3.0.0.6-u

    ResponderEliminar
  2. La actualizacion es para poder usar el programa de chat.

    ResponderEliminar
  3. que pasara con la Flash Card Crown 3DS no pasan de 70% necesitamos Noticias Actuales de los Avanves, si no es molestia

    ResponderEliminar
  4. tendreis noticia de los avances, cuando haya noticias de los avances

    ResponderEliminar
  5. La tarjeta supercard dstwo soporta juegos 3ds?

    ResponderEliminar
  6. Hola tengo una tarjeta R4itt V1.6 y actualize mi consola a la version 3.0.0.6 y dejo de funcionar fui a la pag. de la R4itt para actualizar pero solo hay hasta la version 3.0.0.5 la cual no me ayuda a resolver el problema ya que mi 3DS no deja correr la 4Ritt.
    por favor si alguien sabe de como puedo hacer para actualizar la R4itt a una version que funcione con la version de la consola 3.0.0.6
    muchas gracias....
    George.saludos

    ResponderEliminar
  7. si en la página oficial no hay ningun firmware especifico para la version 3.0.0-6 lo unico que puedes hacer es esperar un poquitín, pero dime, de que color es tu R4iTT?

    ResponderEliminar
  8. Un regalo, pardillos
    http://www.youtube.com/watch?v=vWsoqxOQ6zM&feature=related

    ResponderEliminar
  9. no hay necesidad de faltar al respeto a nadie, y si tu eres capaz de descomprimir el archivo y probarlo entonces te daré la razon, es más si consigues descomprimirlo y hacer que funcione te haré un monumento virtual en el blog, porque amigo mio esto es OTRO FAKE MÁS

    ResponderEliminar
  10. Yo tengo la 3ds y tengo un problema por que no puedo jugar con los juegos.
    Tengo la R4i Gold 3DS y no me deja jugar, aunque si me la detecta y me dice que no se puede jugar que hay un error y que consulte el manual, la 3ds esta actualizada a la versión 3.0.0-6E.
    En la R4i Gold 3DS tengo el sistema R4i-3DS V1.57b Spanish y un parche para actualizarla pero a la versión 2.0.0 (UpdateV2.0.0), también tengo el parche para actualizarla a la 3(up3dsv30) pero me dice que esta no lo soporta (La actualización lo hago con una nintendo ds lite).
    Si pudieras ayudar a conseguir que me funcionen los juegos y poder disfrutar de mi nintendo 3ds.
    Si puedes me contestas con un mensaje privado a gloria_jinetes@hotmail.com
    Muchas gracias

    ResponderEliminar
  11. no se pueden jugar juegos de 3DS con ninguna flashcard, por mucho que la actualices.

    ResponderEliminar
  12. ya pero si no me deja actualizarla ni para jugar alos juegos de la ds antigua

    ResponderEliminar